Unwanteds Api experiencing major outage

iOS App Crashing

Resolved
Operational
Started over 3 years ago Lasted 1 day

Affected

Unwanteds App
Unwanteds App
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We have fixed the issue and are waiting for the update be reviewed by Apple on the App Store.

  • Investigating
    Update

    Looks like it is currently only affecting the iOS app.

  • Investigating
    Investigating

    We are currently investigating this incident.