Unwanteds Api experiencing major outage

Login and Sign up services down

Resolved
Major outage
Started over 3 years ago Lasted 1 day

Affected

Unwanteds App
Unwanteds App
Updates
  • Resolved
    Resolved

    We resolved the issue! Fixes have rolled out to iOS and Android devices!

  • Identified
    Identified

    We are waiting on Apple and Google to review the update.